Je trouve pas les paramètres


#1

Je suppose que le soucis vient de moi, mais je trouve pas l’onglet des paramètres, pour l’audio, les graphiques et tout. Donc si quelqu’un sait, ça serait super d’avoir une solution :’)


#2

tout en haut à droite près du bouton pour fermer le jeu et du bouton des tutos


#3

Ah mais je le vois pas, j’pense que j’ai un écran trop petit et que c’est en dehors. Joie.

Edit : En fait, non. Mon écran est très bien, j’ai juste l’icone pour quitter, le tuto et c’est tout. À défaut de pouvoir jouer j’ai au moins pu installer le jeu, c’est pas utile mais c’est déjà ça.


#4

Normalement ça ressemble à ça : https://gyazo.com/5b93608a6bbec6861ccf0a29f17bb40a


#5

Bon bah je suis formel, je n’ai pas l’icône de paramètres. Y’a une explication logique à ça ? Ou c’est juste ma version du jeu qui a un problème ?


#6

Essaye de réparer à l’aide du launcher ?


#7

Déjà fait plusieurs fois et ça change rien, je crois que ça sert à rien de persister. J’vais me faire une raison et abandonner l’idée de jouer parce que si je règle pas la sensi et le reste, c’est injouable pour moi.

Après je suis sur mac, donc peut-être que ça joue ? (Je sais, beurk un mac je suis nul)


#8

Ils ont priorisé le dev sur windows, c’est pas facile de gérer les 3 OS en même temps. Donc tu as plus de risques de rencontrer des bugs sur mac oui :confused:
(Mais bon ca sera solve de toutes manières)


#9

Evidemment, c’est toujours windows qui prime de toute façon, j’aurais dû m’en douter mdr
Bon bah je désinstalle vu que j’ai pas de quoi m’acheter un ordi neuf


#10

En désinstallant tout complètement et réinstallant ça peut t’aider :slight_smile:
Sinon, fais un ticket au support http://support.unexpected-studio.com/ et de toutes façons ils vont résoudre le problème, faut juste être un peu patient :wink:


#11

J’ai déjà réinstallé mdr mais ça change rien. J’ai envoyé un ticket déjà, merci haha


#12

En cas de souci d’affichage, les paramètres sont accessibles avec la touche “echap” de votre clavier.


#13

Justement, ça marche pas non plus. Je sais bien que l’intitulé du topic laisse penser que je suis une grosse quiche mais je sais quand même que la touche echap = paramètres. Ça fonctionne tout simplement pas


#14

Nous enquêtons sur le problème :

Bonjour,
Pouvez-vous reproduire le problème, ne pas fermer votre jeu et nous envoyer le ficher log à contact@unexpected-studio.com
Utilisateur\AppData\LocalLow\Unexpected Studio\dWARf Client\output_log.txt
Cordialement,